ごま丼 - E-mail (Down) – Incident details

All systems operational

E-mail (Down)

Resolved
Major outage
Started 29 days agoLasted 8 minutes

Affected

E-mail

Operational from 10:26 AM to 10:26 AM, Major outage from 10:26 AM to 10:34 AM, Operational from 10:34 AM to 10:34 AM

Updates
  • Resolved
    Resolved

    E-mail is now operational!
    This incident has been resolved.

  • Investigating
    Investigating

    E-mail cannot be accessed at the moment.
    We are currently investigating this incident.