All systems operational

Object Storage (Down)

Resolved
Major outage
Started about 1 month ago Lasted 1 minute

Affected

Object Storage
Updates
  • Resolved
    Resolved

    Object Storage is now operational!
    This incident has been resolved.

  • Investigating
    Investigating

    Object Storage cannot be accessed at the moment.
    We are currently investigating this incident.