Completed
Weekly Maintenance

Status
Resolved after less than a minute
Started
2020/07/18 at 8:00 AM
Completed
2020/07/18 at 8:00 AM
Affects
API (REST) / Web UI
API (Streaming)
Database
E-mail
Object Storage
  • Completed
    2020/07/18 at 8:00 AM

    Maintenance has completed successfully.

  • Planned
    2020/07/18 at 8:00 AM

    We are planning for a scheduled maintenance during that time.

  • In progress
    2020/07/18 at 8:00 AM

    Maintenance is now in progress.